PHX1 Packet Loss
Incident Report for CyberLynk Network
Resolved
This incident has been resolved. The affected upstream fiber provider will be added back into our BGP mix at a later time after the packet loss has been resolved.
Posted Aug 18, 2020 - 11:55 CDT
Monitoring
All network traffic has been routed off of the fiber provider that is experiencing an issue and we are continuing to monitor. Packet loss has been eliminated at this time.
Posted Aug 18, 2020 - 11:35 CDT
Identified
Our upstream fiber provider has confirmed an issue in the LAX region and we are working to route traffic off of that provider until the issue is resolved.
Posted Aug 18, 2020 - 11:27 CDT
Update
We are continuing to investigate this issue.
Posted Aug 18, 2020 - 10:09 CDT
Investigating
External monitoring has identified packet loss in our PHX1 data center for traffic traversing over one of our upstream fiber providers.
Posted Aug 18, 2020 - 09:38 CDT
This incident affected: PHX1 Core Datacenter Infrastructure.