Partial connectivity issue with iVoice Hosted PBX Cloud
Incident Report for CyberLynk Network
Resolved
This incident has been resolved.
Posted Sep 29, 2020 - 15:21 CDT
Monitoring
Our engineers have implemented a fix and are monitoring the results.
Posted Sep 29, 2020 - 14:35 CDT
Investigating
Our engineers are investigating reports of some connectivity issues with a portion of our iVoice Hosted PBX Cloud.
Posted Sep 29, 2020 - 14:21 CDT
This incident affected: MKE1 Hosted Application & Dedicated Services (Voice Over IP Services (MKE1)).