PHX1 Packet Loss
Incident Report for CyberLynk Network
Resolved
This incident has been resolved.
Posted Aug 15, 2020 - 14:03 CDT
Monitoring
The packet loss has been mitigated and we are continuing to monitor closely.
Posted Aug 15, 2020 - 13:35 CDT
Update
We are continuing to work on a fix for this issue. The packet loss is currently affecting de-prioritized traffic (such as ICMP and SNMP) over one of our upstream providers.
Posted Aug 15, 2020 - 13:16 CDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 15, 2020 - 12:42 CDT
Identified
External monitoring has identified some packet loss for some services in our PHX1 data center.
Posted Aug 15, 2020 - 12:11 CDT
This incident affected: PHX1 Core Datacenter Infrastructure.