MKE1 Packet Loss
Incident Report for CyberLynk Network
Resolved
This incident has been resolved.
Posted Jun 29, 2022 - 19:50 CDT
Update
We are continuing to monitor for any further issues.
Posted Jun 29, 2022 - 18:37 CDT
Monitoring
A fix has been implemented by our upstream provider and we are continuing to monitor.
Posted Jun 29, 2022 - 18:02 CDT
Update
Our fiber provider has identified the location of the issue and we are continuing to engage with the provider as they work on a fix.
Posted Jun 29, 2022 - 17:04 CDT
Update
We are continuing to engage with our provider on a fix for this issue.
Posted Jun 29, 2022 - 14:56 CDT
Update
Our NOC is continuing to work with our fiber provider on a fix for this issue.
Posted Jun 29, 2022 - 11:29 CDT
Identified
Our NOC has identified an issue with a fiber provider to our MKE1 data center and is working with the provider on a fix.
Posted Jun 29, 2022 - 08:43 CDT
Investigating
Our NOC is investigating an issue with an upstream carrier that is causing packet loss at our MKE1 (Milwaukee) data center.
Posted Jun 29, 2022 - 08:17 CDT
This incident affected: MKE1 Core Datacenter Infrastructure.