MKE1 PBX VPS Hosting Partial Outage
Incident Report for CyberLynk Network
Resolved
This incident has been resolved.
Posted Jul 09, 2020 - 19:45 CDT
Monitoring
A fix has been implemented and our engineers are monitoring the affected node.
Posted Jul 09, 2020 - 19:33 CDT
Identified
Our engineers have determined the cause of the partial outage and are working to implement a fix
Posted Jul 09, 2020 - 19:12 CDT
Investigating
Our monitoring has detected an issue impacting a small number of hosted PBX customers in the MKE1 datacenter. Engineers have been dispatched to investigate.
Posted Jul 09, 2020 - 18:56 CDT
This incident affected: MKE1 Hosted Application & Dedicated Services (Voice Over IP Services (MKE1)).