MKE1 Packet Loss

Incident Report for CyberLynk Network

Resolved

This incident has been resolved.
Posted Oct 26, 2022 - 11:49 CDT

Monitoring

We are continuing to engage with our provider, and we are seeing stable network traffic over that provider at this time. We are continuing to monitor for stability.
Posted Oct 26, 2022 - 10:57 CDT

Investigating

Our monitoring systems have detected a network issue with one of our upstream network providers in our MKE1 data center and an update will be provided shortly.
Posted Oct 26, 2022 - 10:48 CDT
This incident affected: MKE1 Core Datacenter Infrastructure, Customer Portal and MKE1 Hosted Application & Dedicated Services (Voice Over IP Services (MKE1), Mac Hosting (MKE1), Web & Email Hosting (MKE1), File Sharing (MKE1)).