MKE1 FreePBX VPS Node Outage
Incident Report for CyberLynk Network
Resolved
This incident has been resolved
Posted May 25, 2022 - 12:15 CDT
Monitoring
A fix has been implemented and we are monitoring the results
Posted May 25, 2022 - 10:56 CDT
Update
We are continuing to work on a fix for this issue.
Posted May 25, 2022 - 10:26 CDT
Identified
Our engineers are aware of a brief outage with one of our FreePBX Hosting VPS nodes that is affecting a small number of customers. We have identified the cause and remediation is in progress. Update to be provided shortly.
Posted May 25, 2022 - 10:26 CDT
This incident affected: MKE1 Hosted Application & Dedicated Services (Voice Over IP Services (MKE1)).