MKE1 Packet Loss
Incident Report for CyberLynk Network
Resolved
This incident has been resolved. Thank you for your patience.
Posted Nov 05, 2022 - 08:15 CDT
Monitoring
A secondary fix was implemented at 07:30 CDT and we have observed stability across our MKE1 data center since then. We are continuing to monitor.
Posted Nov 05, 2022 - 08:01 CDT
Identified
We're continuing to work on some localized packet loss across one of our edges in our MKE1 data center.
Posted Nov 05, 2022 - 07:10 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 05, 2022 - 06:52 CDT
Update
Our network team is continuing to work on this issue. Customers may see some intermittent or sustained packet loss at this time.
Posted Nov 05, 2022 - 06:31 CDT
Update
We are continuing to work on a fix for this issue.
Posted Nov 05, 2022 - 06:02 CDT
Update
Some customers may be seeing additional packet loss while a line card replacement is under way. We will provide an update shortly when that is complete.
Posted Nov 05, 2022 - 05:51 CDT
Update
We are continuing to work with our upstream provider. No packet loss is currently being detected as all traffic has moved over to other providers automatically. We will provide the next update when there is a change in status.
Posted Nov 05, 2022 - 03:23 CDT
Identified
Our monitoring systems have detected a network issue with one of our upstream network providers in our MKE1 data center and some routes may be experiencing packet loss while traffic is rerouted over our other providers.
Posted Nov 05, 2022 - 02:25 CDT
This incident affected: MKE1 Core Datacenter Infrastructure, Customer Portal and MKE1 Hosted Application & Dedicated Services (Voice Over IP Services (MKE1), Mac Hosting (MKE1), Web & Email Hosting (MKE1), File Sharing (MKE1)).