PHX1 Packet Loss

Incident Report for CyberLynk Network

Resolved

This incident has been resolved.
Posted Nov 22, 2022 - 17:00 CST

Monitoring

We have identified an issue with one of our upstream providers. The provider has stabilized and we are continuing to monitor while we engage with their NOC.
Posted Nov 22, 2022 - 16:49 CST

Investigating

Our monitoring systems have detected a network issue in our PHX1 data center resulting in packet loss, and an update will be provided as soon as possible.
Posted Nov 22, 2022 - 16:36 CST
This incident affected: PHX1 Hosted Application & Dedicated Services (Voice Over IP Services (PHX1), Mac Hosting (PHX1)) and PHX1 Core Datacenter Infrastructure.