Upstream VoIP Provider Issue
Incident Report for CyberLynk Network
Resolved
Our upstream provider has reported ongoing expected functionality since 20:22 CDT on 9/29/21.
Posted Sep 30, 2021 - 12:01 CDT
Monitoring
As of 1700 CDT our upstream VoIP provider has reported that traffic is flowing as expected. We are continuing to monitor the issue.
Posted Sep 29, 2021 - 18:23 CDT
Identified
Our upstream provider is reporting some intermittent issues on their network that may affect a small number of clients. We are engaged with them to learn more and identify a resolution.
Posted Sep 29, 2021 - 09:18 CDT
Monitoring
As of 21:53 CDT on 9/28/21 our upstream carrier has reported ongoing network stability and expected functionality. We will continue to monitor performance.
Posted Sep 29, 2021 - 08:26 CDT
Identified
Our upstream provider is reporting some intermittent issues on their network that may affect a small number of clients. We are engaged with them to learn more and identify a resolution.
Posted Sep 28, 2021 - 09:50 CDT
Monitoring
Our upstream VoIP provider has reported that traffic is flowing as expected. We are continuing to monitor the issue.
Posted Sep 27, 2021 - 18:45 CDT
Identified
One of our upstream VoIP providers is experiencing issues that are having an impact on our managed voice services. As a result some calls may be impacted for a small number of customers. Our engineers are engaging with our upstream provider for updates.
Posted Sep 27, 2021 - 15:09 CDT
This incident affected: MKE1 Hosted Application & Dedicated Services (Voice Over IP Services (MKE1)).