MKE1 Upstream Provider Outage (Lumen)
Incident Report for CyberLynk Network
Resolved
This incident has been resolved.
Posted Oct 26, 2023 - 19:29 CDT
Update
Our upstream provider has completed their maintenance. We will continue to monitor.
Posted Oct 26, 2023 - 15:36 CDT
Update
We are continuing to engage with the upstream provider, and they will be implementing a permanent fix during a maintenance window on Oct 26. Traffic transiting this provider has been stable since shortly after this incident was opened. This incident will remain open until the fix is complete.
Posted Oct 23, 2023 - 18:58 CDT
Identified
One of our upstream providers (Lumen) is experiencing an outage and is working on identifying the cause. This outage may have caused some temporary packet loss for some customers while traffic was being rerouted to our other providers. We will provide an update when this outage is resolved.
Posted Oct 23, 2023 - 12:47 CDT
This incident affected: Upstream Network Providers (MKE1 - Lumen).