Github status reflects that their outage has been resolved. Our engineers have verified that VPS provisioning now functions normally.
Posted Aug 17, 2026 - 16:44 CDT
Monitoring
Our engineers are observing successful VPS provisioning as Github continues to work to resolve their outage on their end. We will continue to monitor and provide updates as needed.
Posted Aug 17, 2026 - 12:03 CDT
Identified
We are observing some FreePBXHosting VPS order provisioning failures as a result of an ongoing Github outage that is causing the process to timeout. Our engineers are monitoring this situation and any customers encountering issues can reach out to support@freepbxhosting.com for assistance. We will provide updates as they become available.
Posted Aug 17, 2026 - 10:19 CDT
This incident affected: MKE1 Hosted Application & Dedicated Services (Voice Over IP Services (MKE1)) and PHX1 Hosted Application & Dedicated Services (Voice Over IP Services (PHX1)).