Nationwide Internet Outage
Incident Report for CyberLynk Network
Resolved
Our NOC is continuing to follow this situation closely; at this time traffic levels remain normal.
Posted Aug 30, 2020 - 11:26 CDT
Monitoring
Global traffic appears to have stabilized and we are seeing recovery on most impacted routes . Our NOC is continuing to monitor the global outage and will update as more details become available.
Posted Aug 30, 2020 - 10:57 CDT
Identified
CyberLynk NOC Engineers have identified a nationwide Internet outage that is intermittently affecting outside connections to multiple services. All of CyberLynk's systems are fully operational.
Posted Aug 30, 2020 - 09:27 CDT
This incident affected: MKE1 Core Datacenter Infrastructure, PHX1 Core Datacenter Infrastructure, Customer Portal, MKE1 Hosted Application & Dedicated Services (Voice Over IP Services (MKE1), Mac Hosting (MKE1), Web & Email Hosting (MKE1), File Sharing (MKE1)), and PHX1 Hosted Application & Dedicated Services (Voice Over IP Services (PHX1), Mac Hosting (PHX1)).