MKE1 Mac Mini Vault "G" Cabinet Emergency PDU Replacement
Incident Report for CyberLynk Network
Resolved
This incident has been resolved.
Posted Nov 16, 2024 - 08:58 CST
Update
The current ETR for this issue is 90 minutes. Customers with Mac minis with names beginning with "G" are impacted.
Posted Nov 16, 2024 - 08:09 CST
Identified
Following the previous maintenance, CyberLynk engineers have discovered a localized issue with a PDU in the Mac Mini Vault "G" cabinet.

Customers with Macs that have the following hostnames will be affected by this replacement:

gx-x.macminivault.com

The "x" referenced above is a placeholder for the specific numbers that reference the Mac in the datacenter. Hostnames of your Mac mini(s) and/or Mac Studio(s) can be found in our client portal via: https://secure.cyberlynk.net/

If you require further information, please feel free to email support@cyberlynk.net. Our support ticket system will be staffed during this time and if you have any questions please open a ticket.
Posted Nov 16, 2024 - 07:10 CST
This incident affected: MKE1 Hosted Application & Dedicated Services (Mac Hosting (MKE1)).