MKE1 Packet Loss
Incident Report for CyberLynk Network
Resolved
This incident has been resolved.
Posted Feb 24, 2022 - 07:29 CST
Monitoring
We have identified the issue and packet loss has been eliminated. We are continuing to monitor.
Posted Feb 24, 2022 - 07:11 CST
Investigating
Our monitoring systems have detected some packet loss in our MKE1 data center and we are investigating.
Posted Feb 24, 2022 - 06:58 CST
This incident affected: MKE1 Core Datacenter Infrastructure.