PHX1 Packet Loss (Cogent)

Incident Report for CyberLynk Network

Resolved

We are continuing to monitor and will re-introduce this provider to our BGP mix when the upstream issue is resolved.
Posted Apr 07, 2025 - 19:12 CDT

Monitoring

Our network engineers have routed traffic around the affected provider and will continue to monitor until the issue is resolved. No packet loss is being observed at this time.
Posted Apr 07, 2025 - 18:26 CDT

Identified

Our monitoring has detected packet loss occurring with traffic to our PHX1 data center via Cogent. Network engineers have been assigned and are investigating. We are engaging with the provider for updates.
Posted Apr 07, 2025 - 18:08 CDT
This incident affected: PHX1 Core Datacenter Infrastructure and Upstream Network Providers (PHX1 - Cogent).