MKE1 FreePBX VPS Node Outage
Incident Report for CyberLynk Network
Resolved
This incident has been resolved
Posted May 25, 2023 - 17:30 CDT
Monitoring
A fix has been implemented and we are monitoring the results
Posted May 25, 2023 - 16:47 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 25, 2023 - 16:31 CDT
Investigating
Our engineers are investigating an outage with one of our FreePBXHosting VPS nodes that is affecting a small number of customers.
Posted May 25, 2023 - 16:23 CDT
This incident affected: MKE1 Hosted Application & Dedicated Services (Voice Over IP Services (MKE1)).