PHX1 Upstream Fiber Provider Outage
Incident Report for CyberLynk Network
Resolved
This incident has been resolved.
Posted Apr 08, 2021 - 16:07 CDT
Monitoring
Our upstream fiber provider has acknowledged the issue and a fix has been implemented. We are monitoring for network stability. Two brief moments of packet loss may have accompanied this outage for some customers as traffic was diverted over our other providers.
Posted Apr 08, 2021 - 15:37 CDT
Identified
Our monitoring systems have identified an issue with one of our upstream fiber providers in our PHX1 data center. Traffic has been automatically moved over to our other providers and we will continue to monitor. Our NOC is engaging with the upstream provider.
Posted Apr 08, 2021 - 14:14 CDT
This incident affected: PHX1 Core Datacenter Infrastructure.