MKE1 FreePBX VPS Node Outage (AZC)
Incident Report for CyberLynk Network
Resolved
We have resolved the outage affecting the node, and out of an abundance of caution we will be migrating affected virtual servers to a new node. Notices will be sent to affected customers in the next day.
Posted Mar 14, 2024 - 19:50 CDT
Investigating
Our engineers are investigating an outage with one of our FreePBXHosting VPS nodes that is affecting a small number of customers.
Posted Mar 14, 2024 - 19:08 CDT
This incident affected: PHX1 Hosted Application & Dedicated Services (Voice Over IP Services (PHX1)).