MKE1 Packet Loss
Incident Report for CyberLynk Network
Resolved
This incident has been resolved.
Posted Jun 13, 2022 - 19:24 CDT
Monitoring
The upstream network provider that is experiencing issues has been removed from our BGP mix while our NOC engages with them directly. The provider will be added back into our mix at a later date/time once the issues have been resolved.
Posted Jun 13, 2022 - 18:44 CDT
Identified
Our monitoring systems have detected a network issue with one of our upstream network providers in our MKE1 data center and an update will be provided shortly.
Posted Jun 13, 2022 - 18:27 CDT
This incident affected: MKE1 Core Datacenter Infrastructure.