VOIP Outbound Calls Incident
Incident Report for CyberLynk Network
Resolved
This incident has been resolved.
Posted Aug 07, 2023 - 15:27 CDT
Monitoring
Outbound calls are being rerouted over another provider, and customers should be able to successfully place calls at this time. We are monitoring for any issues and for a resolution to the upstream provider outage.
Posted Aug 07, 2023 - 14:48 CDT
Identified
We have identified an outage with an upstream VOIP provider and are working to reroute calls over to a secondary provider. This outage is affecting outbound calls.
Posted Aug 07, 2023 - 14:28 CDT
This incident affected: MKE1 Hosted Application & Dedicated Services (Voice Over IP Services (MKE1)).