MKE1 Packet Loss
Incident Report for CyberLynk Network
Resolved
This incident has been resolved.
Posted Oct 28, 2020 - 16:22 CDT
Monitoring
All alarms have cleared and we are continuing to monitor network stability on our upstream fiber providers for any further issues
Posted Oct 28, 2020 - 16:16 CDT
Identified
We have identified an issue with an upstream fiber provider and traffic is now being routed over our remaining providers
Posted Oct 28, 2020 - 16:09 CDT
Investigating
Our monitoring systems have detected a partial network outage in our MKE1 data center and an update will be provided shortly
Posted Oct 28, 2020 - 16:04 CDT
This incident affected: MKE1 Core Datacenter Infrastructure and Customer Portal.