MKE1 Mac Hosting Cabinet Outage ("D" cabinet)
Incident Report for CyberLynk Network
Resolved
This incident has been resolved.
Posted Mar 05, 2024 - 20:01 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2024 - 19:55 CST
Investigating
Our monitoring has detected a network outage in our MKE1 data center affecting Mac Mini's in the "D" cabinet
Posted Mar 05, 2024 - 19:14 CST
This incident affected: MKE1 Hosted Application & Dedicated Services (Mac Hosting (MKE1)).