Client Portal Issue
Incident Report for CyberLynk Network
Resolved
This issue has been resolved, and clients can now log in to secure.cyberlynk.net normally.
Posted Jun 14, 2023 - 21:06 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 14, 2023 - 20:53 CDT
Identified
The issue has been identified and we're working on a fix.
Posted Jun 14, 2023 - 20:52 CDT
Investigating
We are investigating an issue with our client billing/support portal and will have an update shortly. For support requests in the meantime, please email support@cyberlynk.net.
Posted Jun 14, 2023 - 20:42 CDT
This incident affected: Customer Portal.