MKE1 Fiber Provider Offline
Incident Report for CyberLynk Network
Resolved
This incident has been resolved. The affected fiber provider will be added back into our BGP mix at a later time after their outage has been resolved.
Posted May 22, 2020 - 16:55 CDT
Monitoring
We have removed the fiber provider from our BGP mix until the outage is resolved to ensure network stability. All traffic is being routed over our other fiber providers at this time.
Posted May 22, 2020 - 16:27 CDT
Identified
Monitoring in our MKE1 data center has detected an upstream fiber provider is currently experiencing an outage. Traffic is automatically being rerouted to our other fiber providers while we work with the provider to restore service.
Posted May 22, 2020 - 16:00 CDT
This incident affected: MKE1 Core Datacenter Infrastructure.