MKE1 FTP Hosting Partial Outage
Incident Report for CyberLynk Network
Resolved
This incident has been resolved.
Posted Jul 20, 2023 - 20:37 CDT
Monitoring
FTP hosting services have been fully restored.
Posted Jul 20, 2023 - 20:14 CDT
Update
Our engineers are continuing to restore service for the remaining FTP hosting customers that are affected by this outage. We anticipate services will be fully restored within the next 4-5 hours. Thank you for your patience.
Posted Jul 20, 2023 - 15:40 CDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 20, 2023 - 14:10 CDT
Update
Our engineers have restored service for the majority of customers and are continuing to restore service for the remaining customers. We will have another status update in approximately two hours.
Posted Jul 20, 2023 - 11:07 CDT
Update
Our engineers are continuing to work to restore services.
Posted Jul 20, 2023 - 07:04 CDT
Update
Our engineers are continuing to restore services.
Posted Jul 19, 2023 - 22:58 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 19, 2023 - 22:12 CDT
Update
We are continuing to investigate this issue.
Posted Jul 19, 2023 - 21:22 CDT
Investigating
We are currently investigating an issue with a subset of servers in one of our FTP hosting clusters. We will provide additional updates shortly.
Posted Jul 19, 2023 - 20:11 CDT
This incident affected: MKE1 Hosted Application & Dedicated Services (File Sharing (MKE1)).