MKE1 Upstream Provider Outage (Lumen)
Incident Report for CyberLynk Network
Resolved
The upstream provider has resolved this issue.
Posted Aug 23, 2024 - 13:06 CDT
Monitoring
The upstream provider has confirmed an issue affecting multiple circuits in the Milwaukee area and is working to resolve the issue. There is currently no impact to our customers, so we will provide a final update once the issue is resolved by the provider.
Posted Aug 21, 2024 - 09:35 CDT
Identified
One of our upstream providers (Lumen) in our Milwaukee data center is experiencing an outage and we are engaging them to address the issue. This outage may cause some temporary packet loss for some customers while traffic is being rerouted to our other providers.
Posted Aug 21, 2024 - 08:55 CDT
This incident affected: MKE1 Core Datacenter Infrastructure and Upstream Network Providers (MKE1 - Lumen).