MKE1 Upstream Provider Outage (Lumen)
Incident Report for CyberLynk Network
Resolved
This incident has been resolved.
Posted Jul 22, 2023 - 05:54 CDT
Monitoring
Our monitoring systems indicate the upstream provider has restored service, and we are awaiting final confirmation that the issue is resolved.
Posted Jul 22, 2023 - 05:20 CDT
Identified
One of our upstream providers (Lumen) is experiencing an outage in the Milwaukee service area and is working on identifying the cause. This outage may have caused some packet loss for some customers while traffic was being rerouted to our other providers. We will provide an update when this outage is resolved.
Posted Jul 22, 2023 - 03:22 CDT
This incident affected: Upstream Network Providers (MKE1 - Lumen).