Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 27, 2024 - 21:00 CDT
Scheduled
CyberLynk Network Engineers will be performing a planned maintenance event within our Phoenix, AZ (PHX1) data center. This maintenance includes upgrades to network switches in specific parts of our network. Access to servers and/or service(s) will be available during this scheduled maintenance window. However, at times you may experience packet loss or a loss in connectivity during the maintenance window.
Affected customers will receive an email notification regarding the maintenance.
We expect total downtime for each affected customer device or service to be under 60 minutes, however we ask that you plan for downtime for the duration of the planned maintenance window. CyberLynk's goal is to successfully complete the task and restore service within the stated time frame.
If you require further information, please feel free to email support@cyberlynk.net. Our support ticket system will be staffed during this time and if you have any questions, please reply to the maintenance email that is being sent to affected customers.
Posted Aug 12, 2024 - 14:42 CDT
This scheduled maintenance affected: PHX1 Hosted Application & Dedicated Services (Voice Over IP Services (PHX1), Mac Hosting (PHX1)) and PHX1 Core Datacenter Infrastructure.