Managed Voice Inbound Call Validation Issue

Incident Report for CyberLynk Network

Resolved

This incident has been resolved.
Posted Nov 13, 2025 - 22:50 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 13, 2025 - 22:44 CST

Identified

Our engineers have identified an inbound call validation issue. Adjustments are being made to correct the issue that may cause some minor delays in call completion.
Posted Nov 13, 2025 - 22:38 CST
This incident affected: MKE1 Hosted Application & Dedicated Services (Voice Over IP Services (MKE1)).