Issues logging into cPanel, WHM or webmail

Incident Report for CyberLynk Network

Resolved

The issue has been resolved. If you have any further issues with accessing cPanel, WHM or webmail, please open a support ticket.
Posted Jul 08, 2026 - 18:11 CDT

Monitoring

cPanel has rolled out an update and cPanel, WHM and webmail should be accessible again. We will continue to monitor.
Posted Jul 08, 2026 - 17:48 CDT

Identified

cPanel is having an issue with their licensing servers. This is preventing people from logging into cPanel, WHM and webmail. We are waiting for cPanel to release a fix for this issue.
Posted Jul 08, 2026 - 17:21 CDT
This incident affected: MKE1 Hosted Application & Dedicated Services (Web & Email Hosting (MKE1)).