MKE1 Partial Network Outage

Incident Report for CyberLynk Network

Resolved

This incident has been resolved
Posted Jan 18, 2023 - 13:39 CST

Monitoring

Full connectivity at our MKE1 data center has been restored; monitoring and assessment is ongoing.
Posted Jan 18, 2023 - 13:08 CST

Update

We are continuing to investigate this issue.
Posted Jan 18, 2023 - 12:55 CST

Investigating

Our monitoring systems have detected a network outage in our MKE1 data center and an update will be provided shortly
Posted Jan 18, 2023 - 12:47 CST
This incident affected: MKE1 Core Datacenter Infrastructure, Customer Portal and MKE1 Hosted Application & Dedicated Services (Voice Over IP Services (MKE1), Mac Hosting (MKE1), Web & Email Hosting (MKE1), File Sharing (MKE1)).