Degraded performance of some VoIP servers
Incident Report for CyberLynk Network
Resolved
Our vendor has identified the cause of the issue and has resolved the issue on their end. Our testing has not revealed any ongoing issues.
Posted Mar 20, 2023 - 15:02 CDT
Monitoring
Our engineers discovered an issue with a third party system monitoring application that we are working with our vendor to resolve. A fix has been implemented and we are monitoring the results.
Posted Mar 20, 2023 - 11:03 CDT
Investigating
We are investigating reports of an issue affecting Asterisk on a small number of our managed FreePBX servers.
Posted Mar 20, 2023 - 10:21 CDT
This incident affected: MKE1 Hosted Application & Dedicated Services (Voice Over IP Services (MKE1)) and PHX1 Hosted Application & Dedicated Services (Voice Over IP Services (PHX1)).