MKE1 Isolated Network Issue
Incident Report for CyberLynk Network
Resolved
This incident has been resolved.
Posted Jun 28, 2023 - 16:28 CDT
Monitoring
Our NOC has replaced a faulty line card in a network switch and is monitoring to ensure continued stability.
Posted Jun 28, 2023 - 16:13 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 28, 2023 - 16:01 CDT
Investigating
Our NOC is investigating a network issue that is isolated to a small subset of customers. Affected customers may see some packet loss as traffic is rerouted over redundant switches.
Posted Jun 28, 2023 - 15:54 CDT
This incident affected: MKE1 Core Datacenter Infrastructure.