MKE1 Upstream Provider BGP Connectivity Issue

Incident Report for CyberLynk Network

Resolved

This incident has been resolved.
Posted Dec 16, 2025 - 14:31 CST

Update

We are continuing to work with the upstream provider on this issue. We'll provide the next update when there are further developments.
Posted Dec 16, 2025 - 12:46 CST

Monitoring

This is a continuation of the previous BGP incident. The issue has resurfaced, and our network team has removed the problematic upstream provider from our BGP mix while continuing to troubleshoot with that provider. We will provide another update shortly.
Posted Dec 16, 2025 - 12:09 CST
This incident affected: MKE1 Core Datacenter Infrastructure and Upstream Network Providers (MKE1 - Spectrum).