MKE1 Upstream Provider BGP Connectivity Issue

Incident Report for CyberLynk Network

Resolved

This incident has been resolved.
Posted Dec 16, 2025 - 10:55 CST

Monitoring

Customers may have seen several additional latency spikes since the last status update, but we are now seeing service recoveries across the board. We are continuing to monitor and will provide another update shortly.
Posted Dec 16, 2025 - 10:08 CST

Identified

Our monitoring systems have observed several instances of BGP sessions being lost with one of our upstream providers. Customers in our Milwaukee data center may have experienced several moments of increased latency while BGP reconverged. We are seeing stability at this time and will continue to monitor and engage with the upstream provider.
Posted Dec 16, 2025 - 09:49 CST
This incident affected: MKE1 Core Datacenter Infrastructure and Upstream Network Providers (MKE1 - Spectrum).