Upstream VoIP Carrier Issue
Incident Report for CyberLynk Network
Resolved
The upstream carrier has indicated that they have identified the issue and service is recovering. We will continue to monitor the issue.
Posted Sep 25, 2021 - 18:12 CDT
Identified
Our engineers have identified an issue with a major upstream US VoIP provider that may impact our hosted VoIP services. Many US based SIP providers may experience some issues as a result. We will continue to monitor the issue and provide updates as we are available.
Posted Sep 25, 2021 - 17:07 CDT
This incident affected: MKE1 Hosted Application & Dedicated Services (Voice Over IP Services (MKE1)).