PHX1 Packet Loss

Incident Report for CyberLynk Network

Resolved

This incident has been resolved.
Posted Aug 22, 2026 - 21:44 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 22, 2026 - 20:53 CDT

Investigating

Our NOC is investigating degraded performance on some routes to our PHX1 data center.
Posted Aug 22, 2026 - 20:37 CDT
This incident affected: PHX1 Core Datacenter Infrastructure.