Upstream Provider Packet Loss

Incident Report for CyberLynk Network

Resolved

This incident has been resolved.
Posted Aug 14, 2025 - 16:02 CDT

Monitoring

We are observing normal traffic across Cogent at this time. We will continue to monitor as we engage with the provider.
Posted Aug 14, 2025 - 15:50 CDT

Identified

Our monitoring systems have detected packet loss and latency across Cogent's network in both of our data center locations. Traffic traversing Cogent's network may experience issues as we work to reroute traffic over our other providers.
Posted Aug 14, 2025 - 15:30 CDT
This incident affected: Upstream Network Providers (MKE1 - Cogent, PHX1 - Cogent).