MKE1 Upstream Provider Outage
Incident Report for CyberLynk Network
Resolved
This incident has been resolved.
Posted Feb 13, 2024 - 21:25 CST
Update
The upstream provider is repairing a fiber cut with no current ETR. This will be our last update until the provider provides an all clear since traffic is uninterrupted over our other upstream providers.
Posted Feb 13, 2024 - 15:40 CST
Update
The upstream provider has confirmed a connectivity issue in the Midwest region and is working to resolve the issue. Traffic was automatically routed over our other providers and we are continuing to monitor.
Posted Feb 13, 2024 - 09:00 CST
Identified
One of our upstream providers (Lumen) is experiencing an outage in the Milwaukee service area and is working on identifying the cause. This outage may have caused some packet loss for some customers while traffic was being rerouted to our other providers. We will provide an update when this outage is resolved.
Posted Feb 13, 2024 - 08:45 CST
This incident affected: MKE1 Core Datacenter Infrastructure and Upstream Network Providers (MKE1 - Lumen).