MKE1 Upstream Provider Outage

Incident Report for CyberLynk Network

Resolved

This incident has been resolved.
Posted Jun 16, 2025 - 16:28 CDT

Identified

One of our upstream providers in our MKE1 data center had a temporary lapse in connectivity, and is now recovering. There may be some increased latency as routes reconverge. We are engaging with the provider to understand what caused the issue. We will continue to monitor for stability.
Posted Jun 16, 2025 - 15:57 CDT
This incident affected: Upstream Network Providers (MKE1 - NTT).