MKE1 Upstream Provider Packet Loss

Incident Report for CyberLynk Network

Resolved

This incident has been resolved.
Posted Nov 14, 2025 - 09:53 CST

Investigating

We are observing packet loss for traffic traversing one our upstream providers in our MKE1 data center. Our NOC is engaging with the provider and we will provide an update shortly.
Posted Nov 14, 2025 - 09:32 CST
This incident affected: Upstream Network Providers (MKE1 - Cogent).