Upstream provider issue
Incident Report for CyberLynk Network
Resolved
This incident has been resolved.
Posted Sep 02, 2021 - 17:04 CDT
Update
Our NOC is continuing to engage with one of our upstream bandwidth providers. Connectivity across their network has remained stable since 7:20 AM CDT, however this incident will remain open until the root cause has been identified and a fix has been implemented.
Posted Aug 31, 2021 - 10:50 CDT
Investigating
Our NOC is investigating an issue with one of our upstream bandwidth providers to our MKE1 data center.
Posted Aug 31, 2021 - 07:13 CDT
This incident affected: MKE1 Core Datacenter Infrastructure.