Verification is currently underway for the maintenance items.
Posted Apr 10, 2025 - 21:33 CDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 10, 2025 - 21:00 CDT
Scheduled
CyberLynk engineers will be performing a planned maintenance event with our Managed Voice calling infrastructure. Although we expect there to be no impact on voice service, we ask that you plan accordingly due to possible unforeseen occurrences during the maintenance window. CyberLynk's goal is to successfully complete the task and restore service within the stated time frame.
During the planned maintenance window we will be performing system upgrades to our managed voice calling infrastructure impacting the following services:
- Managed Voice Inbound and Outbound Calling
The following services are NOT affected:
- TalkAnywhere Cloud UC - FreePBXHosting Servers
During the maintenance window we expect no downtime as our engineers coordinate with our infrastructure vendor to implement software upgrades. There is a slight possibility of minor call disruptions while traffic is shifted between our georedundant nodes.
If you require further information, please visit our portal to open a ticket at https://myaccount.cyberlynk.net. Our support ticket system will be staffed during the maintenance window.
Posted Apr 07, 2025 - 16:43 CDT
This scheduled maintenance affected: MKE1 Hosted Application & Dedicated Services (Voice Over IP Services (MKE1)) and PHX1 Hosted Application & Dedicated Services (Voice Over IP Services (PHX1)).