MKE1 Packet Loss
Incident Report for CyberLynk Network
Resolved
This incident has been resolved.
Posted Jan 10, 2023 - 12:31 CST
Monitoring
The upstream provider has identified the service fault and implemented a fix, and we are continuing to monitor until the provider has given a final all-clear.
Posted Jan 10, 2023 - 11:06 CST
Identified
An upstream fiber provider has identified a regional service outage and is working to restore service. Intermittent packet loss may be observed as traffic is diverted across our other providers. We will continue to provide updates as they become available.
Posted Jan 10, 2023 - 09:45 CST
Investigating
We are investigating intermittent packet loss in our MKE1 data center and will provide additional updates shortly.
Posted Jan 10, 2023 - 09:30 CST
This incident affected: MKE1 Core Datacenter Infrastructure.