MKE1 FreePBX VPS Node Outage (CMY)
Incident Report for CyberLynk Network
Resolved
This incident has been resolved.
Posted Feb 09, 2024 - 08:47 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 09, 2024 - 05:58 CST
Investigating
Our engineers are investigating an outage with one of our FreePBXHosting VPS nodes that is affecting a small number of customers.
Posted Feb 09, 2024 - 05:42 CST
This incident affected: MKE1 Hosted Application & Dedicated Services (Voice Over IP Services (MKE1)).