PHX1 Upstream Provider Packet Loss

Incident Report for CyberLynk Network

Update

Our NOC team has moved remaining traffic off of this provider and we are seeing stability across the network. We are continuing to monitor.
Posted Aug 13, 2026 - 12:08 CDT

Monitoring

Our upstream provider has confirmed the degraded performance is related to the temperature issue referenced in this incident: https://www.cyberlynkstatus.net/incidents/9yp2dn73jvp6

We will provide an update when this is resolved.
Posted Aug 13, 2026 - 11:29 CDT

Identified

One of our upstream providers in our Phoenix data center is showing some packet loss for ICMP/SNMP traffic and we are following their updates as they address the issue. Customers with monitoring systems traversing this provider may be seeing loss for certain health checks. This does not appear to affect other types of UDP/TCP traffic at this time.
Posted Aug 13, 2026 - 10:49 CDT
This incident affects: Upstream Network Providers (PHX1 - NTT).